GIGABYTE GP-ASM2NE6100TTTD

Moderators: Roman_TS, Filipp_TS, Sergey_TS

User avatar
d1d
New user
Posts: 54
Joined: 15.09.18
Reputation: 0 / (0)

GIGABYTE GP-ASM2NE6100TTTD

Postby d1d » 02.02.22, 09:59

Hello,

it's my first experience with NVMe so i would be very thankful for any help.
I have a GIGABYTE GP-ASM2NE6100TTTD that can be found but cant see the capacity.
Quick test says NO PHY Connection.
cant see nothing except errors in the DE

DE LOG:
Read error (NSID: 1; LBA: 4 294 962 942);
Request status.......................... : 02 [Device error detected]
Status code type........................ : 00 [Generic Command Status]
Status code............................. : 0B [Invalid Namespace or Format]
"More" bit set.......................... : 01 [Use the "Get Log Page" command to view details]

If i try to read the sectors forward every sector get skipped beacouse of an error. If i try to read backwards most sectors get skipped during scanning and others becouse of errors.

I think it could be a problem with the Microcontroller but not sure.

any suggestions ?

best regards

User avatar
Roman_TS
Site Admin
Posts: 696
Joined: 09.02.11
Reputation: 26 / (255)

Re: GIGABYTE GP-ASM2NE6100TTTD

Postby Roman_TS » 02.02.22, 14:33

Hello,

This drive belongs to Phison PS5016 CPU with PCIe x4 gen support. At this moment we can deal with PS5007, PS5008, PS5013. In the nearest future, we will also add PS5012.

As for PS5016 - we are planning to add it later.
With best regards
ACELab Technical Support
ts.acelab.eu.com
blog.acelab.eu.com


Return to “Phison (PS) based NVMe drives”

Who is online

Users browsing this forum: No registered users and 3 guests