WD10TMVW Passport not seen by PC3000 utility

Moderators: Roman_TS, Maxim_TS, Filipp_TS

New user
Posts: 96
Joined: 08.07.10
Reputation: 2 / (20)

WD10TMVW Passport not seen by PC3000 utility

Postby RescueDRL@gmail.com » 03.01.14, 01:19

Hey, this 1TB WD Passport drive initializes on the PC and I can copy
many of the files. But, since the heads were stuck and now freed,
it will lock up on some files and stop copying.

Originally, I tried to test this drive on PC3000UDMA WD USB utility
but I could not get the utility to "see" this drive - even when it is
initialized and reading (somewhat) on the PC!

See attached screenshot for the error. Am I making a kindergarten error?
(It says: "HDDs RAM reading error; unexpected error: ATA Command sending error (method 3); Win32 Error. Code 121.
The semaphore timeout period has expired"

Please help, because the drive has many thoudsands of files in hundreds
of directories and I can't keep track of what is not copied.

PS: I just tried to upload the screenshot and I am getting the error:
"Sorry, the board attachment quota has been reached."
Admin: Please fix this! Is this board dead?

Posts: 1385
Joined: 25.11.08
Reputation: 12 / (115)

Re: WD10TMVW Passport not seen by PC3000 utility

Postby AJ2008 » 03.01.14, 12:57

USB is not great for recovery, probably best option is to create DE task on USB drive, make map of important data and load this map to new task with source attached as SATA. Image the map you saved and then decrypt with mybook bridge

User avatar
New user
Posts: 57
Joined: 19.08.13
Reputation: 2 / (19)

Re: WD10TMVW Passport not seen by PC3000 utility

Postby cuumaytinh » 09.07.14, 13:17

PC3000 UDMA not have list support for HDD mode ??
This mode not used Encryption . connect an sata port and read direct

Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest