ST8000DM004 can read sector only under utility mode HELP

Moderator: Nick_TS

User avatar
datasalvage
Newbie
Posts: 24
Joined: 17.06.10
Reputation: 0 / (0)

ST8000DM004 can read sector only under utility mode HELP

Postby datasalvage » 18.01.24, 02:56

hello guys
i saved important sis files and regenerated the translator but sectors can be readed only with utility mode "very slow speed"
does someone know how to solve this problem?


datahelp
Newbie
Posts: 20
Joined: 26.10.07
Reputation: 0 / (4)

Re: ST8000DM004 can read sector only under utility mode HELP

Postby datahelp » 26.01.24, 12:19

Which was the cause for TA regeneration?


osity
User
Posts: 481
Joined: 05.12.15
Reputation: 4 / (42)

Re: ST8000DM004 can read sector only under utility mode HELP

Postby osity » 17.02.24, 05:18

datasalvage wrote:Source of the post i saved important sis files and regenerated the translator


I’m pretty sure your drive is SMR…. That might not have been a good idea.

User avatar
datasalvage
Newbie
Posts: 24
Joined: 17.06.10
Reputation: 0 / (0)

Re: ST8000DM004 can read sector only under utility mode HELP

Postby datasalvage » 17.02.24, 13:58

faulty heads i guess..... customer was happy with partial data recovery
Last edited by datasalvage on 21.02.24, 04:38, edited 1 time in total.


datahelp
Newbie
Posts: 20
Joined: 26.10.07
Reputation: 0 / (4)

Re: ST8000DM004 can read sector only under utility mode HELP

Postby datahelp » 20.02.24, 13:22

datasalvage wrote:fauly heads i guess..... customer was happy with partial data recovery

So, as I understand, u have read the disk partially, by utility, and the cause for TA regeneration was "faulty heads"....
Did u swap/replace the heads ? Was the translator readable after regeneration ?
I am just trying to figure out the case.

User avatar
datasalvage
Newbie
Posts: 24
Joined: 17.06.10
Reputation: 0 / (0)

Re: ST8000DM004 can read sector only under utility mode HELP

Postby datasalvage » 22.02.24, 05:39

i already forgot but i think the customer was happy with partial data recovery !can you suggest a good scissors for cuut off fauly heads? i tried nail scissors but i damaged all heads

User avatar
gameboybin
New user
Posts: 83
Joined: 09.09.20
Reputation: 0 / (0)

Re: ST8000DM004 can read sector only under utility mode HELP

Postby gameboybin » 17.04.24, 05:24

I am having same exact issue.

ST1000VX005-2EZ102 heads are dead.

Swapped the heads, unlocked the drive, from the start the drive has some problems with fw. Although through the sector read the data was visible, however just saving modules will make the drive hang and goes to BSY mode. and i tried reading the drive without any settings. The drive goes through like 3-5gb/30mb/s normally until it gets those yellow + black dotted lines. I stopped the procces.

I tried backup modules then rebuilding translator. Upon starting the drive up the drive would again read normally in UDMA mode for 4-5GB then again starts those yellow black dotted sectors. I changed to read from utility. Even though the speeds are slow, at least it still gets the data


protech
Newbie
Posts: 20
Joined: 24.04.15
Reputation: 1 / (11)

Re: ST8000DM004 can read sector only under utility mode HELP

Postby protech » 22.05.24, 17:11

Hi guys,

Have a ST8000DM004 here. Spins up and keeps going and no funny sounds. No ID and stays busy. The blog for "No HOST FIS-ReadyStatusFlags" is only for non SMR drives so didn't want to go that route. Have attached the screen shot. can you please advise?

Thanks
Attachments
ST8000DM004.png
ST8000DM004.png (18.9 KiB) Viewed 285 times


Return to “Arch F3”

Who is online

Users browsing this forum: AT3000_user and 10 guests