Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Moderator: Nick_TS


Issam
New user
Posts: 108
Joined: 19.06.07
Reputation: 1 / (7)

Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Postby Issam » 20.04.24, 14:14

I have the disk:
ST2000LM007 SITE: WU FW: EB01 PN: 1R8174-57
It spins normally, After power on it the terminal shows the following error ONLY no any other text:
LED:0x000000BB FAddr:0x00004300 error

I cannot patch it, I read the Rom via reader and patched it, then copied again to the Original Rom, same result
Any one have an idea about what is happening
thank you


Masterclass
Newbie
Posts: 30
Joined: 27.12.16
Reputation: 2 / (20)

Re: Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Postby Masterclass » 23.04.24, 07:37

Do you use recent utility version?


Issam
New user
Posts: 108
Joined: 19.06.07
Reputation: 1 / (7)

Re: Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Postby Issam » 23.04.24, 07:38

yes, 7.3.17 version


Issam
New user
Posts: 108
Joined: 19.06.07
Reputation: 1 / (7)

Re: Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Postby Issam » 29.04.24, 13:37

Hope Ace Ts have an idea bout this issue


Masterclass
Newbie
Posts: 30
Joined: 27.12.16
Reputation: 2 / (20)

Re: Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Postby Masterclass » 02.05.24, 12:22

recent is 7.4. You need to patch rom image using a recent utility ver


Issam
New user
Posts: 108
Joined: 19.06.07
Reputation: 1 / (7)

Re: Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Postby Issam » 02.05.24, 12:37

I will prepare to have new TS contract, but i need someone to patch it for me with the new version... if you can ,


Issam
New user
Posts: 108
Joined: 19.06.07
Reputation: 1 / (7)

Re: Rosewood_AF , LED:0x000000BB FAddr:0x00004300 error

Postby Issam » 03.05.24, 00:06

TS AT ACE patched for me the rom with 7.4 versuon ( thank you). But same error appears...


Return to “Arch F3”

Who is online

Users browsing this forum: No registered users and 1 guest